PDA

View Full Version : Odd problem I'm having



Jennicat
08-06-06, 10:26 am
The "thanks" and "groan" boxes aren't lining up on the pages with the rest of the tables anymore. (I think this has started since the upgrade)

http://i8.photobucket.com/albums/a9/mockingcat/gpcproblem.jpg

That's what it looks like on my comp. I'm running XP and Firefox. Not a huge thing, but just wanted to give you guys the heads up. :)

CavySpirit
08-06-06, 10:35 am
I know. It's happening for everyone. I've been working with tech support on it since last night after I added them back in. I'll get it figured out soon I hope.

CavySpirit
08-06-06, 01:02 pm
Okay. We are back to normal on thanks and groans!

LobsterOverlord
08-11-06, 10:39 pm
I'm having the problem that I can't thank and groan (not that I've clicked the groan button, just assuming it's going to do the same thing.)

I use Safari 1.0.3. Do you know if there is a problem with it in that? (barring the fact that my ability to use the feature hasn't been yanked and it's a cruel trick to leave the buttons for me to see.)

John M>

CavySpirit
08-11-06, 11:41 pm
Can you try another browser?

CavySpirit
08-11-06, 11:41 pm
You know the buttons don't appear on your own posts, right? ;)

LobsterOverlord
08-11-06, 11:54 pm
Yes, I know I can't thank myself. But I can pat myself on the back :D

I checked using Firefox and it worked fine. So, yet another product (being this forum) that doesn't support Mac. GRRR!!!!

I normally don't fire up the other browser and sometimes forget I even have it.

CavySpirit
08-12-06, 12:07 am
Well, I wouldn't go so far as saying the forum. I'll post the question to the author of the thanks and groans hack. It just helps me to have the details on the issue.