View Full Version : find materials link broken?

Dawn & Chris
07-16-06, 08:14 am
The "find materials" link on the home page doesn't seem to be working. Both it and "found mine at..." link to the same window, which asks where you found your stuff. I can't figure out how to search for where other people found supplies. Of course, I'm not so computer-savvy, so I might just be doing it wrong... Thanks for the help.

07-16-06, 08:25 am
It works. Here is what you need to do.
Obviously click on the ""found mine at"

-Choose what you are looking for (cubes, coro, all, other)
-Used the scroll window directly underneath that to chose your state
-Click on the find materials button

If people entered places in your state then you should get a list of places to chose from. If you live near a state border don't forget to search that state too.

Dawn & Chris
07-16-06, 09:11 pm
Unfortunately, the window I get doesn't have a "find materials" button. Both searches link first to the "found mine at..." button, then to the same form page, which only lists options for putting in where supplies have already been found.

07-16-06, 09:20 pm

Try that link. I just did it for Arizona.
Wait maybe not. Let me try something else.

Okay lets try this one.
Okay try that link and scroll to Arizona and click on Find materials.

07-17-06, 12:53 pm
On mine, there is also no find materials button.

Please share where

you found your materials!

That is all that is there for mine, with the Found Mine At button beneath it. I click "Found mine at" and just get the form asking me to type in where I got mine.

I believe this is the same situation as you, Dawn & Chris?

Dawn & Chris
07-17-06, 10:21 pm
Yes, that's what I get. I was starting to think my computer (or maybe me) was a bit broken.

07-19-06, 07:07 pm
What browser are you using? Internet Explorer? Netscape? AOL's browser? Firefox?

I used to have lots of problems on that page with firefox - the problem is the button is covering up the drop-down menu in some cases... I was just able to reproduce it with Netscape, but it fixed itself when I refreshed.

Have you tried turning up/down your screen resolution, or updating whatever browser you're using? If it's the AOL browser... I'm sorry. :)

Dawn & Chris
07-19-06, 08:39 pm
I tried with both Internet Explorer and Firefox. However, I'm no longer worried, as my husband found a reasonably priced source for coroplast nearby, and we placed an order today. We hope to finish our cage by the weekend. We're building a 2x6, with the hopes of getting a second boar to keep Xavier company. Yippee!

07-29-06, 04:36 pm
Well, mine has a button, but when I tried to submit a new "Found mine at" and when trying to browse "Find Materials" I get this error message:

Content-Type: text/html

July 29, 2006 - 3:34 p.m.
There was an error processing your request.The Error: http://www.guineapigcages.com/where.htm - Access Denied!
If you require assistance. Please contact the Administrator ([email protected]).

07-29-06, 04:40 pm
Okay. I'm pretty sure I know how to fix that. Might be tomorrow. I have a ton of stuff I'm working on right now. But, will get to it asap.