PDA

View Full Version : Can't post photos



Merry
07-04-06, 07:45 am
Recently I've been trying to post a photo of my new cage in the galleries, but whenever I've clicked "Upload/Submit," I get the following errors:


Warning: move_uploaded_file(/home/cavycage/public_html/photos/uploading/2398/001-new_cage_night.jpg): failed to open stream: Permission denied in /home/cavycage/public_html/photos/image-inc.php on line 37

Warning: move_uploaded_file(): Unable to move '/tmp/phpkX2G97' to '/home/cavycage/public_html/photos/uploading/2398/001-new_cage_night.jpg' in /home/cavycage/public_html/photos/image-inc.php on line 37

Unable to move file [/tmp/phpkX2G97] [/home/cavycage/public_html/photos/uploading/2398/001-new_cage_night.jpg]
Is this just my computer acting up, or am I doing something wrong?

Thanks!

cobalt
07-18-06, 09:55 am
I'm having the same problem as well. I've got new pictures of my cage that I'd like to show off :D

VoodooJoint
07-18-06, 10:20 am
Yup, there seems to be a problem. I'll alert T.

CavySpirit
07-18-06, 04:02 pm
I'll look at it when I get home tonight...

Thanks,
T

JennG
07-18-06, 04:15 pm
Thanks T, I was trying to upload some as well.

CavySpirit
07-19-06, 10:39 am
Try again....

JennG
07-19-06, 07:55 pm
I got two posted and then started having troubles again. I've gotten off the puter for a bit and I'm going to try again.

Nope. I still can't get a third one up.

CavySpirit
07-19-06, 11:41 pm
I really need more info to diagnose the problem. I need the exact error messages you are getting. It would also be helpful to know which category you are trying to load them into.

It's a permissions problem that I thought I figured out.

JennG
07-20-06, 04:09 pm
Well the first time I was getting the same error message Merry was. After that seemed to be fixed, I was able to upload pics into the mutiple, open cage pics. I'm trying to upload a third pic of my upper deck (& I've tried the upper deck & multiple, open cage pics), it seems like they upload. After I hit submit, my computer seems like it's uploading and then...I go into that section of the galleries but my pic isn't there. Very weird.

CavySpirit
07-20-06, 04:22 pm
Not so weird. I have to have EXACT information. Then I can track it down. I think I know what it is. Will look again tonight.

JennG
08-04-06, 06:23 pm
Hey T, I just tried again to post another pic of my cage and it says it uploaded but it's not coming up. Any ideas? Thanks.

CavySpirit
08-04-06, 08:33 pm
I just did a test. It was okay. It's usually a permissions thing. Since I did just make some changes, that must be it, although I didn't touch the photos area.

I need to know exactly what 'category' you are trying to upload into. Please try again and let me know.

Thanks,
Teresa