PDA

View Full Version : I Am Registered But When I Log In It Says Im Not!!! >=[



piggy_love
06-28-06, 03:17 pm
Grrr! This makes me so upset! Its sooo annoying to have to log in every time i come on this site! How can i fix this problem?

lilpiggy12
06-28-06, 03:33 pm
grl i dont

joaquinmtz
06-28-06, 03:56 pm
you can check the remember me box, that should fix it

C&K
06-28-06, 03:57 pm
When logging in, there is a box you can tick, that says "remember me?"

You click on it, enter your username and password, then submit it. That should do the trick.

MetallichicA
06-28-06, 04:45 pm
Be sure you have your cookie settings correct. I believe there's a thread about this somewhere if you do a search for "cookies".

VoodooJoint
06-28-06, 05:48 pm
grl i dontWhat exactly is this supposed to say? You need to post properly to be a member on this forum. Read the policies and guidelines (http://cavycages.com/forum/announcement.php?f=27&a=7) and post properly or please don't post. We do not have the time to try to translate chat speak.

lilpiggy12
06-29-06, 10:57 am
What exactly is this supposed to say? You need to post properly to be a member on this forum. Read the policies and guidelines (http://cavycages.com/forum/announcement.php?f=27&a=7) and post properly or please don't post. We do not have the time to try to translate chat speak.

sorry

piggy_love
06-29-06, 03:05 pm
Ugghhh!!! It did it again when i came back! And everytime i check the remember me box and it keeps doing it!:grumpy:

CavySpirit
06-29-06, 03:40 pm
Did you follow the instructions on this thread? http://cavycages.com/forum/showthread.php?t=18062

I've been having some of the same issues. I'm not 100% sure what's causing it. But the above should help.

piggy_love
06-30-06, 08:48 am
Did you follow the instructions on this thread? http://cavycages.com/forum/showthread.php?t=18062

I've been having some of the same issues. I'm not 100% sure what's causing it. But the above should help.
Well...I just changed my password and email...do you think thats what is causing it? Also i got rid of ALL of my cookies...and still!:grumpy:

CavySpirit
06-30-06, 09:04 am
Yes, same thing happened to me when I changed my password. I would do it again. Mine kind of settled down. Don't forget to click remember me when you log back in.

cavy-cool-crazy
06-30-06, 01:01 pm
I simply don't log out. It really got to me as well, and also I found that changing my password and clicking the "Remember Me" button didn't work. It only stopped causing problems when I did the Remember Me and never log out when I leave. But this probably isn't practical for some people - it's just what worked for me.

clover-crystal
07-24-06, 08:56 am
I've just been having this problem, this is the first time I've been able to log in for a bit. I managed to sort this problem out by re-setting my password, as everytime I typed out my old password it deleted as soon as I pressed Log In. I am glad I'm now back in.

zippysmom
10-29-06, 09:35 am
click on the little box that says: remember me?

VoodooJoint
10-29-06, 10:07 am
This thread is morte then 3 months old. Please check the date of the last post before responding and resurrecting old threads.