PDA

View Full Version : Problems with getting on?



JennG
04-11-06, 07:27 pm
Ok I've noticed the past few days that I'm having problems with getting into the forum. The home page pops up but I have to click on the forum page several times before I can get on here.

I've also noticed that when I post, I'll have problems sometimes with getting my posts to come up or having a hard time to get back to the main menu.

Anyone else having these problems? I've cleaned out my computer and I'm not having these problems on any other sites (ie: GL and other non-cavy sites). Thanks.

CavySpirit
04-11-06, 07:42 pm
I'm having the same problem, too. The traffic is increasing AND I've added a lot of bells and whistles lately.

I've turned off who is viewing or had viewed a thread. Let's see if that helps tomorrow.

BabyGrl
04-12-06, 06:03 am
I haven't had too many problems getting it on. Hehe. But yeah once on the site it can be a bit of a pita. But hey I am willing to deal with a few problems to be on the best site.
Crap I can feel my nose getting to be as brown as Jenns.

VoodooJoint
04-12-06, 08:36 am
I keep getting forbidden errors today when I try to post or PM someone. I know Amber had that problem a couple of days ago. Hopefully it will go away and this post will go through.

daftscotslass
04-12-06, 11:08 am
I've got page cannot be displayed messages fairly regularly today.

Amber23
04-12-06, 01:14 pm
This is the first time I have been able to get on since this morning. I haven't tried to pm anyone to see if Im still forbidden.

Amber23
04-12-06, 01:16 pm
This is the first time I have been able to get on since this morning. I haven't tried to pm anyone to see if Im still forbidden.

Well It won't let me send this post now. sorry if it gets double posted.

clover-crystal
04-12-06, 01:19 pm
I have had problems getting on too and sometimes it won't let me post and than it ends up being double posted.

fourbwabbys
04-12-06, 01:29 pm
Yeah, I've had the double posting problem and it took me all day to get back on. It kept giving me the page can not be displayed message.

JennG
04-12-06, 01:36 pm
Well, I'm glad to know that I'm not alone. Sorry T! I'm having issues still with the error message page and not wanting to get from the home page to the forum. Hopefully, it'll work itself out. Can't live without my C&C.

CavySpirit
04-12-06, 01:47 pm
I'm continuing to work on it....

TNpigowner
04-12-06, 01:53 pm
having problems here too. Thanks for your hard work!

JennG
04-12-06, 04:35 pm
I'm not sure what you've done but it's alot faster this afternoon and no problem as of yet. Thanks T!

CavySpirit
04-12-06, 05:08 pm
Yes, it's definitely screamin' (or relatively so) now. I turned off a BUNCH of stuff. I'm going to leave it like this for the weekend, since I'm going away for the weekend anyway. Next week, I'm going to slowly and carefully turn a few things back on to see how we do performance-wise.

fourbwabbys
04-12-06, 05:52 pm
I noticed the new bar at the top that tells you what section of the forum you're in. I thought I forgot to log on at first. lol

CavySpirit
04-12-06, 05:59 pm
Just keeping you on your toes! :)