PDA

View Full Version : Cannot post to 1 thread



C&K
03-26-06, 05:48 pm
There is one thread that I can't post to, I have been trying all day, even switched computers, all I get is this message:

Forbidden

You don't have permission to access /forum/newreply.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

fourbwabbys
03-26-06, 05:50 pm
I got that before, too. I signed off and went back on in like 10 minutes and it let me reply.

C&K
03-26-06, 06:09 pm
I got that before, too. I signed off and went back on in like 10 minutes and it let me reply.

Geez, I wish it was that easy, I have tried posting it about a dozen times today, I have signed on, and signed off, and signed back in about 6 times. (plus I loose the connection everytime I log off, as I am on dial up.) I even switched computers because I had to do some work with pictures... Really it is just the most insane thing, just the one thread (about water, maybe it is telling me to leave it alone?)

CavySpirit
03-26-06, 07:23 pm
I think for some reason, might be pointing to the old server location.

It's going to take a few days up to a couple of weeks for the new name servers to replicate across the internet. That's the only thing I can think of that could be causing it. For now, I'd just skip replying to it.

If I get any errors like that reported in a couple of weeks, then I'll try to further investigate. Right now, I might be chasing ghosts and don't want to do that.

Thanks for your patience.

C&K
03-26-06, 07:43 pm
If I get any errors like that reported in a couple of weeks, then I'll try to further investigate. Right now, I might be chasing ghosts and don't want to do that. that makes sense.



Thanks for your patience.

Patience is my middle name! :silly: