PDA

View Full Version : Crashing



omzy17
03-19-06, 12:57 pm
I know this isnt cavy related, but this site is crashing too much. Is everyone else having this problem? Thanks

fourbwabbys
03-19-06, 01:09 pm
Yeah, I have.

daftscotslass
03-19-06, 01:27 pm
I don't know if I would say the site had crashed (i.e. died completely) but I am getting "page cannot be displayed" messages regularly.

fourbwabbys
03-19-06, 01:39 pm
I get that message, too. But I also get a "system error" message in red letters.

MetallichicA
03-19-06, 02:21 pm
I've been getting an error where if I click on my bookmark, or even type in the URL, it says it's connecting and then says "Done" without even trying to load. That was only yesterday... not sure if it's happened yet today.

CavySpirit
03-19-06, 03:35 pm
I've submitted a support ticket. We'll see what happens.

Thanks,
Teresa

omzy17
03-19-06, 04:47 pm
Thanks Cavy Spirit

Giplet
03-19-06, 04:58 pm
Oh thank goodness, I thought it was my computer or something. I have been having this exact problem. Hopefully that support ticket thingy will work, thanks Teresa.

JennG
03-19-06, 07:09 pm
Me too. I was worried it was my computer. T, I hope they take care of it for ya. Good luck. I don't think we can be without our CavyCages. :)

omzy17
03-20-06, 01:04 am
The site crashed four times today and the longest was 4 hours. I hope we dont see a major crash. This happened on other messageboards a long time ago cause two guys thought it was cool to ruin them for fun, and this caused the admin to restart the whole site. Cavyspirits I advise you make up a back up site, in case the crash is happening because of hackers.

WEAVER
03-24-06, 07:09 am
For the past two days I have to keep trying to refresh the page to get onto the site, or change threads. It keeps saying something about the service. I know we were having issues before, but at least for me this is worse. It happens throughout the day on and off, and I do not htink everyone is experiencing it at the sametime. When I finially am able to come on there are about 15 other people already logged in. :(

joaquinmtz
06-06-06, 06:24 pm
Is there a time lock or something like that?? I have had some problems on posting threads, I log in, read some threads an when I try to post a reply or a new thread, the system sends a message that I'm not logged in, and sends me to a log in screen, I try to log and it keeps sending me to the log in screen, is there somethig I have to know that I'm missing?

Ly&Pigs
06-06-06, 09:08 pm
Check the "remember me" checkbox and clear out all your cookies. See if that helps.